General Discussions

Find answers to technical questions

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! Search and AUto-Filter/Report for "non-active" Assets

According to: https://community.lansweeper.com/t5/managing-assets/create-use-and-change-asset-states/ta-p/64475 you can create custom "Asset States"... andAccording to: https://community.lansweeper.com/t5/managing-assets/search-through-assets-with-th...

PB by Engaged Sweeper II
  • 780 Views
  • 1 replies
  • 0 kudos

VCenter : knowing on which datastore is a VM

Hello there,We have a lot of VM and a lot of datastores in our VMWare infra, and I'd like to know on which datastore my VMs are. That info is available in VCenter, but I can't find it (or find a query for it) in Lansweeper. Any help ? 

fredp by Engaged Sweeper
  • 437 Views
  • 1 replies
  • 0 kudos

Uptime Calendar showing incorrect information

Hi All,I have noticed an issue with the uptime calendar not showing the correct information. I was asked to check when a laptop was on for a particular day and noticed it shows that it went to sleep an hour earlier than it did. I checked the event lo...

ConnectWise Asio/RMM Integration?

I wanted to check and see if LanSweeper has already or has plans to interface with ConnectWise's Asio RMM platform where detailed information about end point devices (namely switches, PC's, servers, and printers) can be dumped into for management and...

modem by Engaged Sweeper
  • 1130 Views
  • 1 replies
  • 0 kudos

Reports Total - History

Greetings Sweepers,I am using  a Lansweeper Custom report for my Conference rooms, i monitor all sorts of data everyday.i have 164 Conference rooms total and it works well for the information i am looking for.There is a ''but'',  some mornings, my re...

EtiBel by Engaged Sweeper
  • 1274 Views
  • 3 replies
  • 0 kudos

My Xerox MF Printer thinks its an Apache web server?

Hi... wondering if others have run into this problem...  I have a Xerox Altalink C8135 printer.; when I attempt to scan it within LanSweeper, (on-prem), I get an scan error "can't connect to SSL server"    What is odd about this is: 1. I can log into...

lkeyes by Engaged Sweeper III
  • 770 Views
  • 1 replies
  • 0 kudos

Resolved! How to determine how an asset was detected?

Hello everyone,Is there a way to determine how an asset was detected by the Lansweeper scan server?I have a few scanning targets set up including IP ranges, Active Directory, AD OU's, etc. Occasionally, I'll notice a few "duplicate" assets and I woul...

whoami by Engaged Sweeper II
  • 2960 Views
  • 3 replies
  • 0 kudos