cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Dell warranty lookup not working

stevethompson
Engaged Sweeper
Hi

I've noticed our new Dell devices aren't populated with the warranty and purchase information on the asset information.

It scans the device fine, but when I click on the scanned serial number on the asset I am redirected to Dell's support landing page.

Anyone else have this? I'm using version 9.1.20.2 and there's no proxy.

Wondered if Dell's API is broken or changed, a quick Google suggests it can be problematic.

Thanks

Steve
5 REPLIES 5

LANGuy
Engaged Sweeper II
Follow these instructions: https://www.lansweeper.com/knowledgebase/adding-manufacturer-support-links/
using the link by looktall.

KevinA-REJIS
Champion Sweeper
Regarding the Dell serial number link, a while back Dell changed the URLs to no longer use the serial number, so there's no way to link directly to an asset anymore.

KevinA-REJIS wrote:
Regarding the Dell serial number link, a while back Dell changed the URLs to no longer use the serial number, so there's no way to link directly to an asset anymore.


this link still works just fine.
https://www.dell.com/support/home/en-au/product-support/servicetag/{assettag}/overview

looktall wrote:
KevinA-REJIS wrote:
Regarding the Dell serial number link, a while back Dell changed the URLs to no longer use the serial number, so there's no way to link directly to an asset anymore.


this link still works just fine.
https://www.dell.com/support/home/en-au/product-support/servicetag/{assettag}/overview


Interesting, when you search by service tag and click that asset, it substitutes a long string of characters for the service tag in the URL, but when using your link it doesn't. I guess Lansweeper could rework the asset page link to use that structure...at least, until Dell changes it again.

tobeperry
Engaged Sweeper
Dell serial number lookup not working for version 9.1.30.1 also