cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Remote screengrab problems

ifm
Champion Sweeper
screengrab.exe file version 4.0.0.55

When I try to use this new version of the screengrab, the installer hangs.
Two processes start (showing with psexec)
REMOTESCREEN.exe 3748 Console 0 3 148 K
REMOTESCREEN.exe 3540 Console 0 4 652 K

Nothing else happens and I get no screen shot.
Remote uninstall and Remote control works fine.

Any idea?
1 ACCEPTED SOLUTION

Schmoo
Engaged Sweeper II
They've confirmed the problem and are working on a fix. I'm just happy to know it wasn't just me.

View solution in original post

7 REPLIES 7

Schmoo
Engaged Sweeper II
They've confirmed the problem and are working on a fix. I'm just happy to know it wasn't just me.

ifm
Champion Sweeper
Usually I run screengrab from 64 bit win7 or Windows 2008 R2 server.
Cant see any blockage by anti virus, sometimes there is just nothing happening!

Lansweeper
Lansweeper Former Employee
Lansweeper Former Employee
Can you contact us by e-mail for this problem (lansweeper@hemoco.com)

Schmoo
Engaged Sweeper II
Might as well bump this. I reported back in April or May about problems with screengrab. I tracked the problem down to it either it not liking Server 2008 (tried on original 2008 and R2) or it not liking 64-bit OS's, or some combo of the two. Works like a charm on other OS's.

Basically you see it going through the normal process - installing service, etc., but when it gets to where it normally would pop up the .jpg, nothing happens.

ifm
Champion Sweeper
I logged in with psexec and used tasklist to see what was running.

I have not successfully run any screen grab with the new version.
Tried on both XP and Win7.

Lansweeper
Lansweeper Former Employee
Lansweeper Former Employee
ifm wrote:
I logged in with psexec and used tasklist to see what was running.

I have not successfully run any screen grab with the new version.
Tried on both XP and Win7.

Could you check if a virusscanner might block the remotescreen.exe

Lansweeper
Lansweeper Former Employee
Lansweeper Former Employee
What do you mean with "showing with psexec"
Do you have this behaviour on all computers?