Showing results for 
Show  only  | Search instead for 
Did you mean: 


Engaged Sweeper III
How can I get a ubiquiti unifi switch to show up port info in lansweeper?

according to this, it should work


Engaged Sweeper
We have APs at our site and it stops showing up after an update to Lansweeper. The solution is (1) to enable SNMP v1&2 and (2) to enable custom SNMP OID to solve the issue. APS shows up on the next scan for assets.

Engaged Sweeper III
never mind, got it figured out

enabled SNMP, turned on v1/v2/ v3 enabled custom oud, not sure which one did it, but it works now.

Lansweeper Tech Support
Lansweeper Tech Support
Try scanning the devicetester.exe which you can find in Program Files (x86)\Lansweeper\Actions on your Lansweeper server. This allows you to see if SNMP is accessible or not. You can also test different credentials using that tool.

Next to that check also if the correct scanning credentials are mapped to the IP range that scans this device:

If issues would remain, please contact the support team at

Engaged Sweeper III
i'm still strugling with this...

I got the SNMP enabled, but still can't get lansweeper to display anyting.

Engaged Sweeper II
You need to enable SNMP no more than I think 15 characters then map credentials to said switch via IP Address range. This is how I got it to work correctly took me a few days to get it right.

Honored Sweeper
Are you getting results at present? I had a similar issue and had to change the asset type OID for it to scan correctly. As it was detecting it as a web server vs a switch, once I set the OID it worked correctly.

Confirm you can find an asset under the expected IP, if so then look for the OID.