→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
DP
Engaged Sweeper II

I have some laptops that somehow get readded as a new asset with a IPv6 only address. We do not use IPv6 in our network and my scanning target is IPv4.

The IPv4 asset is populated with all data and correctly scanned. 

After some days it appears as a new asset as shown in the attached file and the IPv4 asset is still present. 

 

DP
1 ACCEPTED SOLUTION
Obi_1_Cinobi
Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

Unfortunately, this is a known issue in the current Lansweeper version (bug ID: LAN-14022). It seems that the asset radar feature can pick up IPv6 addresses and create new assets based on the IPv6 link-local address only, even if there is already an asset in the system (with the IPv4 address).

As a workaround, since you indicate that you don't use IPv6, you can disable the IPv6 protocol in the network adapter's properties on the Lansweeper Scanning server, as shown in the screenshot below. That should prevent asset radar from picking up IPv6 addresses.

Image_2022-07-28_18-04-07.png

View solution in original post

2 REPLIES 2
DP
Engaged Sweeper II

I will try it out. Thanks for the tip.

DP
Obi_1_Cinobi
Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

Unfortunately, this is a known issue in the current Lansweeper version (bug ID: LAN-14022). It seems that the asset radar feature can pick up IPv6 addresses and create new assets based on the IPv6 link-local address only, even if there is already an asset in the system (with the IPv4 address).

As a workaround, since you indicate that you don't use IPv6, you can disable the IPv6 protocol in the network adapter's properties on the Lansweeper Scanning server, as shown in the screenshot below. That should prevent asset radar from picking up IPv6 addresses.

Image_2022-07-28_18-04-07.png