→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Ruben1
Engaged Sweeper III
I have a problem that I'm only having with the deployment of GhostScript.
Lansweeper is returning me following error:

Result: Deployment ended: Incorrect function. Stop(Failure). Credential: (DOMAIN\installuser). ShareCredential: (user). Command: "\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

When I execute the following command via CMD on the same computer everything works fine.
"\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

What am I doing wrong? I tried placing the command in a .bat file and executing that. I tried copying the file locally to the pc and executing it from there. No luck.
1 REPLY 1
Esben_D
Lansweeper Employee
Lansweeper Employee
In most cases, the error Incorrect function indicates that the command being used has some kind of syntax issue, or that the file you are referencing cannot be found or accessed. It might be the package share cannot be accessed or, if another share as the default is used, you can check and re-enter the path in the Deployment\Security Options.

If it is not the access, then I'm not sure what would cause it. Might be best to ask support then.