Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper

Our company upgraded LS from version 3 to 4 a week ago today. We updated the password in the web config file to get the web interface working. It took me a couple days to realize it, but none of our computers are getting scanned anymore.

Upon realizing the problem, I realized the password was wrong in the Lansweeperservice.exe.config. The Errorlog.txt said it couldn't connect to the database. I changed the password in the config and tried restarting the service, but I get the following error when trying to run Lansweeperservice.exe:

"Windows Service Start Failure
Cannot start service from the commant line or a debugger. A Windows Service must first be installed (using installutil.exe) and then started with the ServerExploere, Windows services Administrative tool or the NET START command."

The Scan Service, Database, and IIS web interface are all running on the same '08 Virtual Server.

When I try putting http://(my scan server):9524 in a web browser it times out.
When I run LSclient.exe (my scan server) /showresult I get 'Connection to server failed'.
I have firewall exceptions in place for port 9524.

Let me know if you need any more info and Thanks in advance,
-Eric Johnson
Engaged Sweeper
FYI: I just fixed this by going into services.msc on the server and Starting the Lansweeperservice.