Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
Got a question. Since we upgraded to the 7.5 Dameware mini remote control when launching Dameware we get a file not found error box. I have tried this from both the x86 and x64 versions and end up with the same error. Anyone figured out the command line to do this? Here is what I have for both:

"C:\Program Files\DameWare Development\DameWare Mini Remote Control 7.5" -a:1 -c -m:{computer}

"C:\Program Files (x86)\DameWare Development\DameWare Mini Remote Control 7.5\dwrcc.exe" -a:1 -c -m:{computer}

Engaged Sweeper
You rock sir, you rock. Worked like a champ.
Engaged Sweeper II
I had DameWare 7.5 prior to installing Lansweeper recently. I was having mixed results with DameWare. It would work and then on my next LanSweeper restart it would not. I ended up copying my entire Dameware folder to a folder in the Lansweeper\Action folder. It's been working perfectly since.

I use {actionpath}\dameware\dwrcc.exe -m:{fqdn}

My credentials are already stored in Dameware. I want to land on the DWRCC.EXE screen for one final prompt before I access the workstation.