cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
schedlbauerm
Engaged Sweeper
I get the following error messages in the System scanning log

Mailing Operator '=' is not defined for type 'DBNull' and type 'Boolean'.
Mailing Divide by zero error encountered.
Mailing Operator '=' is not defined for type 'DBNull' and type 'Boolean'.


The Mail-Reports don't work as expected. I created a Mail group and activated several mail reports.

Most of the mail-reports don't work. Some do work, but all of them are reports which I created several months ago. All of the newly activated reports don't work.

How do I solve this problem ?

Kind regards,

Martin
7 REPLIES 7
schedlbauerm
Engaged Sweeper
Problem is solved.

It was my mistake.

Thanks for your help.

regards,

Martin
schedlbauerm wrote:
Problem is solved.

It was my mistake.

Thanks for your help.

regards,

Martin

What was the exact problem, so we can give a better error explanation.
Hemoco
Lansweeper Alumni
Can you mail us screenshots of your mail setup please.
schedlbauerm
Engaged Sweeper
I still have a problem with the mail-reports.

I have 28 mailreports defined, but I only get 14 mails.

In the system scanning log the

Mailling Divide by zero error encountered

still occurs.

Best regards,

Martin


Hemoco
Lansweeper Alumni
This problem is fixed in the latest version of the beta.
schedlbauerm
Engaged Sweeper
That worked.

Thanks !
Hemoco
Lansweeper Alumni
Can you try the following workaround:

1) check the box "server requires authentication", fill in a bogus username and password
2) save the settings
3) clear the username password and checkbox
3) save again
4) restart the service

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now