cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

LsAgent not autoupdating

WANOLOIS
Engaged Sweeper II
LsAgent doesn't seem to be auto updating in our computers. It is on version 7.2.110.18 when the latest is 8.4.100.142.

Is there anything that needs to be done? any logs to check?

Thanks!
2 REPLIES 2

CHale
Engaged Sweeper II
Your endpoints probably got .Net 4.8 installed which is a 8.4 requirement. They will need a reboot before the agent update process completes.

dbsooner09
Engaged Sweeper III
I just noticed the same thing. We too seem to still be on 7.2.110.18