→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
IFIT
Engaged Sweeper III
I run this report:
=====================================================================
Select Top 1000000 tblAssets.AssetID,
tblAssets.AssetName,
tsysAssetTypes.AssetTypename,
tsysAssetTypes.AssetTypeIcon10 As icon,
tblAssets.IPAddress,
tblAssets.Lastseen,
tblAssets.Lasttried,
tblVproAMT.HTTPS,
tblVproAMT.HTTPVersion,
tblVproAMT.RMCPPingVersion,
tblVproAMT.RMCPPingStatus,
tblVproAMT.VproAmdID,
tblVproAMT.AssetID As AssetID1,
tblVproAMT.DefaultTTL,
tblVproAMT.Lastchanged
From tblAssets
Inner Join tblAssetCustom On tblAssets.AssetID = tblAssetCustom.AssetID
Inner Join tsysAssetTypes On tsysAssetTypes.AssetType = tblAssets.Assettype
Inner Join tblVproAMT On tblAssets.AssetID = tblVproAMT.AssetID
Where (tblVproAMT.HTTPVersion <> '' Or tblVproAMT.RMCPPingVersion <> '') And
tblAssetCustom.State = 1 And tblAssets.Assettype = -1
Order By tblAssets.AssetName
=====================================================================================
Lansweeper reports that the "RMCPPingStatus" for ALL Computer assets is "NotConfigured"

I have a handful of computers on the LAN that are configured, and I am able to VNC into their VPro AMT/KVM.
The computer named C8602, at IP 192.168.86.55, is one such computer.
If I manually run the RMCPPing command from a command prompt on my computer to this IP address, I get the following response:

C:\Users\BRUCEG>rmcpping -host 192.168.86.55
Major Version: 9, Minor Version: 0, Provisioning State: Post


The "Provisioning State: Post" at the end of the statement shows that the AMT on that computer is configured.

If I RMCPPing a unit that is not yet configured, it returns "Provisioning State: Pre", like below, shows that it is not yet configured.

C:\Users\BRUCEG>rmcpping -host 192.168.87.24
Major Version: 9, Minor Version: 1, Provisioning State: Pre


When I run the Lansweeper Devicetester against this machine/IP address, it reports:

Scanning VPRO RMCPPing..
RMCPPing v.9.0 Configured.



So, my question is, is the value in the "tblVproAMT.RMCPPingStatus", supposed to reflect whether or not the machines VPro AMT is configured or not?

Is there something I am missing, either in the report, or in evoking the RMCPPing in Lansweeper somehow to get this cell successfully filled in the Lansweeper Database?

I have attached three images showing the results of the "Lansweeper Devicetester" application, The results of the Lansweeper report as outlined above, and a "RMCPPing report, showing the results of a RMCPPing sweep of our network. All of these will show the results of the computer named "C8602".

Thanks in advance!!
1 REPLY 1
Tom_P
Lansweeper Employee
Lansweeper Employee
This question was also received via email, I've added our answer below for everyone else's benefit.

Going over the SQL statement you provided us with, we did not notice as specific error, setting, filter, ... that would explain why the information would not be returned correctly. As the specific information is by default not scanned (regularly) within Lansweeper, make sure to enable (and set the required scan interval to) the VPROAMT item under Scanning\Scanned Item Intervals as seen in the screenshot below. After enabling this, we would recommend to perform a manual rescan on all your Windows computers as a manual rescan will overrule these scan interval settings.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now