→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
rweiss
Engaged Sweeper
Hello,

In our Network we have a lot of Lenovo Computer M58, M90 and M90P.
But I have only the Model information but not the type of model.
There are a lot of type for those Models:

ThinkCentre M58 (type 6239, 6302, 7244, 7355, 7373, 7628, 7639, 9960)
ThinkCentre M90 (type 3246, 3544, 5384, 5474, 6232)
ThinkCentre M90p (3282, 3652, 5450, 5498, 5852, 6590)



With the new version of lansweeper, on the column "Model" it only appear "Thinkcentre M58" and not any detail of the TYPE.

I know that when I launch "msinfo32.exe" and go in Material ressources, I have a section Model with the right model, for example : 3692B1G

Otherwise I can run a cmd command (wmic csproduct get name) and I will answer me : 3692B1G

How can I do to have a column with the type of model ?

Thank you,

Robin
1 ACCEPTED SOLUTION
sharmonCML
Engaged Sweeper

We found a solution using the report system. You need to add the tblComputersystem database and select the model. Hopefully, the image of our report helps others. 

 

LSA.PNG


View solution in original post

3 REPLIES 3
beacampos
Lansweeper Employee
Lansweeper Employee

Thank you, @sharmonCML for sharing your solution with us!

sharmonCML
Engaged Sweeper

We found a solution using the report system. You need to add the tblComputersystem database and select the model. Hopefully, the image of our report helps others. 

 

LSA.PNG


Esben_D
Lansweeper Employee
Lansweeper Employee
As for right now, the quickest way to do this would be to see if you can find a registry key which stores the type. You can then scan it with custom registry scanning as mentioned here: https://www.lansweeper.com/kb/18/report-based-on-registry-keys.html

However, since you mention this info was displayed in a previous version of Lansweeper, is it correct if I say this information disappeared when you updated to version 6.0.110.98?

If this is the case I would suggest you contact Lansweeper support so that we can possibly fix this.

If possible send them the following information from an asset that still shows the type information and from one that does not:

  • Program Files (x86)\Lansweeper\Service\Errorlog.txt, as present on your Lansweeper server.
  • Screenshots of the problem client machine's Lansweeper webpage. Show us the following tabs: Summary, Scan Time, Errors (if it exists).
  • Screenshot of a connection test performed to the same problem client machine with testconnection.exe, which can be found in Program Files (x86)\Lansweeper\Actions on your Lansweeper server. Perform the test from your Lansweeper server to the client machine, submit the same credential used by Lansweeper to scan the client and show us the entire test window.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now