Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
I am deployping Lansweeper Basic Version on my company.

Now I am testing the connection by using lsclient.exe

My server name is : myserver1
My Test PC is : mypc1

when I run this command on mypc1,

lsclient.exe myserver1 /showresult

it shows "connection to server failed"

but when I run testconnection on myserver1
type in mypc1 and test connection

it pass the DNS test, WMI test and Remote Registry check.

also, the firewall on myserver1 has been off

I would like to know.
1. why LsClient.exe fail? any hints for me to troubleshoot it? thanks.
Lansweeper Alumni
The LsClient test you ran shows that the connection from your client machine to your Lansweeper server failed.
The testconnection.exe test you ran shows that the connection from your Lansweeper server to your client machine succeeded.

These connections require different ports to be open, so this explains why one test can fail while the other succeeds. Please have a look at this knowledge base article to ensure that all required ports are open.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now