cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
pjayme
Engaged Sweeper
Ok. I downloaded the FlashPlayer installer package and modified it with the current flashplayer msi version.
I also removed the steps disabling auto-updates. It still isn't working. What could I possibly be missing?
Please help. This would be extremely useful.
Thank you.


This is in the installer log.

07/28/2017 12:12:51 TEST-GHOST-32 Install - FlashPlayer 26 (IE) Jayme -1 0 Currently Logged On Preliminary checks failed. Task Registering Error. Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESS DENIED)) Credential: (dps\038815). ShareCredential: (038815).


Ok. I just tried a simple operation to see if any thing works. I tested the reboot function. It worked fine. Something must be wrong with the package. Any ideas?

07/28/2017 12:29:00 TEST-GHOST-32 Cmd - Reboot Jayme 0 0 Scanning Credentials Preliminary checks complete! Initializing. Credential: (dps\038815). ShareCredential: (038815).
0 REPLIES 0

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now