Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper II
It looks like when Installed the new version on top of the old version it horked up the config files. Webconfig was changed to:

<add key="MM_CONNECTION_CATALOG_Lansweeper" value=""/>
<add key="MM_CONNECTION_SCHEMA_Lansweeper" value=""/>
<add key="MM_CONNECTION_DATABASETYPE_Lansweeper" value="SQLServer"/>
<add key="MM_CONNECTION_STRING_Lansweeper" value="Persist Security Info=False;Data Source=Server Name\SQLLANSWEEPER2K8;Initial Catalog=lansweeperdb;User ID=lansweeperuser;Password=mysecretpassword0*;Connect Timeout=120"/>
<add key="MM_CONNECTION_HANDLER_Lansweeper" value="sqlserver.htm"/>
<compilation debug="false" />
I also get this event log error.
Event Log Error.

- System

- Provider

[ Name] UltiDev Cassini 2.0 Service

- EventID 1

[ Qualifiers] 0

Level 2

Task 0

Keywords 0x80000000000000

- TimeCreated

[ SystemTime] 2010-04-15T20:31:15.000Z

EventRecordID 4038

Channel Application

Computer dassocclanwalk1.das.ohioad.local


- EventData

Skipped loading application "Lansweeper" because its folder "C:\Program Files\Lansweeper\WebSite\" does not exist.

Lansweeper was installed to d:\......

I am going to revert back to my snap. I will reinstall tomorow. Are there any before and after files you want when I try again?

One thing that would be helpful, a document on how to restore your lansweeper setting / database after a failure.

Old Version 20100309
new Version 20100415

On Server 2008 64 bit.
Your web server.
Embeded MSSql 2008.

Engaged Sweeper II
It worked. Thanks for the quick response. Do you need any of the info?

I will test the ip scanning feature. (Why I upgraded the beta....)
john_e_wagner wrote:
It worked. Thanks for the quick response. Do you need any of the info?

The problem was that the webserver config file was overwritten.
The web.config was OK.
Engaged Sweeper II
I downloaded the orginal beta on 0/09 and upgraded from the beta from 4/15. I'll go ahead and gather the info before I install the 4/16 version.

I'll gather the data from the orginal, and let you know if it works or not. If not I'll send you the data.
Lansweeper Alumni
Edit: found the problem, please download the latest beta
Lansweeper Alumni
You upgraded from the previous beta version right?
Did you choose to upgrade or to reinstall?
Which error do you get when starting the website?
Please upload the original web.config and the altered one.
Please upload the install.log file.
Please upload an extract from the registry:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\{lansweeper key}

Thanks in advance

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now