Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
Hello LanSweeper community!

In the interest of sharing knowledge, here's a little nugget of info that may come in handy to the Googlers among us.

My situation was as follows: I installed and configured LanSweeper to work on my local computer, and it worked absolutely as expected. The database worked and was populated with useful information about all our computers and devices.

The testing procedure was therefore over, and we decided to move our LanSweeper service to a dedicated machine.

This machine had Windows Server 2008 installed and configured, along with IIS and SQL Server 2008 (without any SP's). The first problem I encountered was that during the installation, the installer would tell me Mixed Mode authentication wasn't enabled, while it certainly was. I proceeded to tell the installer to adjust the SQL server's settings to it's own likings. After that the installer told me that Mixed Mode was still off. I tried setting the SQL authentication to Windows only so the installer could set it back to Mixed, but alass, it didn't work.

Then I updated the SQL server to SP2, and the service is running perfectly fine as we speak.

I hope this helps anyone who reads it!


Lansweeper Alumni
Thanks, we will try to reproduce this.