→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
indio_tripa
Engaged Sweeper
Hi all.
I've just downloaded lansweep21.zip. According to documentation, the installation process says "Run the server\lsconsole.exe under..."
Where is server\lsconsole.exe located?
7 REPLIES 7
indio_tripa
Engaged Sweeper
Sorry, we bought licenses for Alloy. If I can help with this issue, just tell me.
Thanks
indio_tripa
Engaged Sweeper
No ports are opened, but the process (task manager) is running. That's why I'm asking for debug info. I tried strace (a win32 version) but it's too complicated to me. No extra logging/debug info thrown by the app?
Hemoco
Lansweeper Alumni
netstat -a -b should give

TCP CIT-SYSMGMT:9524 CIT-SYSMGMT:0 LISTENING
748
[LSservice.exe]

If the service can't bind at startup, it quits.

Strange, I have no idea what is happening.
indio_tripa
Engaged Sweeper
netstat -a does not show port 9524 listening. Neither "tcpview", application that shows all processes binding TCP/UDP ports, doesn't show lswinap process. I mean, lswinap.exe never opens any TCP/UDP port. How can I troubleshoot this issue?
Hemoco
Lansweeper Alumni
If you get the program to run without any errors, you should do a "netstat -a" this shows all ports listening
indio_tripa
Engaged Sweeper
Thanks! I supposed it.
Now my problem is: no ports are opened by lswinap.exe nor lsservice.exe. Do they log error somwhere?
Thanks again
Hemoco
Lansweeper Alumni
I see, it's an error in the documentation.
You have to choose lswinap.exe (gui version) or lsservice.exe (service, recommended)
(lsconsole.exe is an old version)

Thanks for letting me know.