→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
zvranic
Engaged Sweeper
I'm trying to evaluate Lansweeper and after installation it successfully scanned the domain to which scanning PC belongs to but I'm unable to scan another domain. It is obviously due to inability of Configuration tool (and lansweeper service) to logon to that domain with credentials that I provided. These credentials (Administrator user that belongs to Domain Administrators group)) are valid and working - I can use them to connect to remote console on any computer in that domain, to their registry or shared drives. But lansweeper configuration tool just says: Cannot verify logon: wrong user or password.

Even EventLog on Domain Controller records "Success A", Account Logon when I try to enter these credentials into Configuration Tool "Scanning Domain Credentials" dialog but tool still reports error as if logon was unsuccessful.

My Scanning PC is Windows 7 Professional (64 bit) and Domain Controller is MS Windows Server 2003 Enterprise SP2. Scanning PC domain is not connected to domain I want to scan.

Any suggestion is appreciated. I'm in a process of evaluating several tools and so far I really like what lansweeper has to offer but I need to be assured it will work in multi-domain environment.

Thanks in advance

Zeljko Vranic
3 REPLIES 3
zvranic
Engaged Sweeper
Thanks! It worked. I did it first time but then nor Configuration tool nor lansweeper service were able to logon. With newly created admin user, added to Domain Admins and password reset it still didn't work in configuration tool so I assumed it won't work with service either. I was wrong.

Thanks again for quick response. Although it still bothers me why configuration tool reports wrongly on this? Do you plan to address that issue in following versions?
Hemoco
Lansweeper Alumni
zvranic wrote:

Thanks again for quick response. Although it still bothers me why configuration tool reports wrongly on this? Do you plan to address that issue in following versions?

Yes, this will be addressed in one of our next updates.
Hemoco
Lansweeper Alumni
You need to check the box "Don't try to authenticate username\password" when submitting your scanning credential in the configuration console.