Showing results for 
Show  only  | Search instead for 
Did you mean: 
Champion Sweeper
I need some assistance with scanning standalone Windows workgroup machines which have not been joined to a domain:

Domain XXX
Workgroup YYY
Computer ZZZ

Currently assets are being identified as asset type unknown, with a reported error

Access Denied XXX\username
(for the primary global scanning credential Lansweeper is installed under)

The target systems are not members of this domain XXX, they are in a standalone workgroup YYY.

Here are the steps I've taken so far, with a rescan attempt each time.

- Other Credentials, type Windows, login YYY\username
- Domain/Workgroup Credentials, Netbios Name YYY, mapped YYY\username
- Unique Windows Credentials, Computername ZZZ, credential YYY\username
- Unique IP Credentials, IP address for ZZZ, credential YYY\username

The only reported error is the initial access denied listed above (timestamp updated), with no indication the other credentials are being used.

Finally, I tried using lspush from the target and did receive a "connection to server succeeded", but still no info for the asset in Lansweeper.

Lil' help?
Lansweeper Alumni
We released a new beta version, which fixes known credentials issues. Update your installation using this installer.
Champion Sweeper
Awesome, thank you. Was worried I was going crazy.

FYI - I found if I just scanned by IP (Unique IP Credentials), removing the other credential options, the device discovers.
Lansweeper Alumni
The credential problem is a known bug which will be fixed in next beta.