→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
WildPh
Engaged Sweeper II
I've just installed the new lansweeper release (4.0.0.27). The installation is divided into two parts a SQL server 2008, SP2 and the application server, where IIS installed. I use port 81.
Booth boxes run runder W2K8, SP (x64).
Functionally everything works fine, but it takes ages (> 15 s) to load the web pages.
14 REPLIES 14
WildPh
Engaged Sweeper II
Open the firewall (on a W2K8 Server) for sqlservr.exe
cweislak
Engaged Sweeper
I am having the same issue with our server here. I just upgraded to the latest version to see if that would help. It didn't
Hemoco
Lansweeper Alumni
cweislak wrote:
I am having the same issue with our server here. I just upgraded to the latest version to see if that would help. It didn't

This problem was caused by the firewall between the webserver and SQL server.
Hemoco
Lansweeper Alumni
Please contact us by e-mail to take a look at your server.
WildPh
Engaged Sweeper II
Yes, I set the same settings in IIS 7.0 as Martin did - but the performance issue remain the same.
WildPh
Engaged Sweeper II
The link your refering to, is about the AutoClose Property in SQL Server.
I've checked the settings and they seem OK. AutoClose=0 (Off).

Hemoco
Lansweeper Alumni
WildPh wrote:
The link your refering to, is about the AutoClose Property in SQL Server.
I've checked the settings and they seem OK. AutoClose=0 (Off).

Did you make the changes to the Website application pool as suggested in the other thread?
WildPh
Engaged Sweeper II
Thanks for the link. It seems that Martin and I have the same (unsolved) issue.
If this issue persists, we will not be able to migrate to relase 4. Have you got some other ideas how to fix this issue?
Hemoco
Lansweeper Alumni
WildPh wrote:
Thanks for the link. It seems that Martin and I have the same (unsolved) issue.
If this issue persists, we will not be able to migrate to relase 4. Have you got some other ideas how to fix this issue?

Martin resolved the issue by changing the application pool settings.

Also check the following:
http://blogs.msdn.com/b/buckwoody/archive/2009/06/24/sql-server-best-practices-autoclose-should-be-off.aspx

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now