Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper

This installer will detect which Windows OS architecture is in use and deploy the correct version of GhostScript and CutePDF on target machines. This installer will install completely silent without a reboot and there is no intervention needed by the end user. The CutePDF printer will automatically appear in the computers printer options.

By default the installers should reside in the following path:{PackageShare}\Installers\Cutepdf printer\

This software is free to use in either a personal user or commercial use setting with no watermarks, no popup web ads, no adware, and no Malware.

CutePDF website:

CutePDF Supports Microsoft Windows 98/ME/2000/XP/2003/Vista/7/2012/8/8.1/10 (32-bit/64-bit)

I used GhostScript version 9.21 compared to the the 8.1 version mentioned on the CutePDF website:
GhostScript download url:
GhostScript installation documentation:

Engaged Sweeper III
I have a problem that I'm only having with the deployment of GhostScript.
Lansweeper is returning me following error:

Result: Deployment ended: Incorrect function. Stop(Failure). Credential: (DOMAIN\installuser). ShareCredential: (user). Command: "\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

When I execute the following command via CMD on the same computer everything works fine.
"\\servername\PackageShare$\Installers\CutePDF\gs927w64.exe" /S

What am I doing wrong? I tried placing the command in a .bat file and executing that. I tried copying the file locally to the pc and executing it from there. No luck.
Engaged Sweeper
Hi Gharrison,

Thanks for the useful script!

One minor flaw: In step 4 it installs the 64bit version where it should be using the 32bit one obviously.


New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now