Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper II
I just updated my Firefox browser (32 bit) to version 52.0.1 and now the Lansweeper plugin doesn't work. I have tried all sorts of different approaches like Run as Administrator and such but no luck.

Anyone else having problems?
Champion Sweeper
See this thread:
Engaged Sweeper II
Thanks for the feedback and I will try it out when i have a moment. I have also switched to using Chrome just to get people working again. Let's hope Chrome doesn't update as well!
Engaged Sweeper III
We experienced the same issue. I uninstalled firefox and tried the plugin install again with the same results. We use dedicated admin accounts (domain/enterprise admin rights)so most of the actions will not function when run from a machine where our user accounts are logged in (regardless of lansweeper login). Our solution was to run the browser from which we access lansweeper as our elevated accounts. We create shortcuts like below.

Change the \username to yours but these can be used to create a desktop shortcut to browser that runs as your admin account. A cmd window will prompt for your password (easier than shift right click “run as another user”

C:\Windows\System32\runas.exe /user:domainName\adminAccount "C:\Program Files (x86)\Mozilla Firefox\firefox.exe"

C:\Windows\System32\runas.exe /user:domainName\adminAccount "C:\Program Files\Internet Explorer\iexplore.exe"

C:\Windows\System32\runas.exe /user:domainName\adminAccount "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe"

Since having the issue with firefox and lansweeper plugin, I've switched to using chrome for lansweeper even though firefox is my preference.