→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper II

Hi there,

thats my first entry in the Lansweeper forum....

I try to uninstall Microsoft Apps. At first I tried to use a powershell script (without lansweeper), which works successfully. When I display the overview of installed apps with powershell, the apps I uninstalled are no longer displayed.

With lansweeper, however, these apps that have already been uninstalled are still displayed.

Does anyone have an idea why lansweeper doesn't display this correctly?

And does anyone have a suggestion on how I can uninstall the Microsoft apps via Lansweeper?

Thank you in advance for your answers.

Engaged Sweeper II

If you are sure that the asset in question was scanned prior to checking software list, then maybe your servers are not scanning the software list at all? Check [faulty link removed by moderator] to ensure that your software scans are at least once per day, and are checked as enabled at all.

Regarding uninstallation package, it should suffice to create a software package with WMIC command with proper access rights account
wmic product where name="name-of-the-program" call uninstall
but I never tried that myself.
Be sure to check the product name first, and take caution when using a wildcard "%".

Paweł Iżykowski
Engaged Sweeper II

The software list is actually already scanned. The manually installed third-party software is displayed correctly when something is added or uninstalled here. There are only problems with the Microsoft Apps.

Engaged Sweeper II

Hello j_diaz,

yes, of cource I made a rescan of this assets. One time manually and we have also a daily scan-interval.

Lansweeper Tech Support
Lansweeper Tech Support

Hello @MF_1! Lansweeper needs to scan the assets to make changes to the information it displays. Have you tried to rescan those assets in question?