→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
bret_miller
Engaged Sweeper III

So I took the plunge and upgraded to 6.0.0.22 today. Now I have this error showing at the top of the website:

"Mismatch between website and server's password hash"

I saw in the forum that it was an issue in a past beta version. But I'm curious as to whether this means anything. We were on 5.3.0.34 prior to the upgrade.
1 ACCEPTED SOLUTION
Susan_A
Lansweeper Alumni
This error points to an issue with the encryption file used to encrypt and decrypt scanning credentials and will cause scanning failures. The encryption file is new in 6.0. Ordinarily, you should not get this error after an update, as the encryption file should automatically be configured correctly. If this isn't the case however, could you follow the instructions in this knowledge base article to resolve the issue.

View solution in original post

1 REPLY 1
Susan_A
Lansweeper Alumni
This error points to an issue with the encryption file used to encrypt and decrypt scanning credentials and will cause scanning failures. The encryption file is new in 6.0. Ordinarily, you should not get this error after an update, as the encryption file should automatically be configured correctly. If this isn't the case however, could you follow the instructions in this knowledge base article to resolve the issue.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now