Reports & Analytics

Ask about reports you're interested in and share reports you've created. Subscribe to receive daily updates of reports shared in the Community.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Forum Posts

Resolved! ReportBuilder - can not edit or create reports

I have problem with create/edit reports in Report Builder. The reports work fine with presenting the result, but when I want to edit a report the Report Builder doesn't show anything. The same if I want to create a new report. See the image below.I h...

Resolved! Report: Not Encrypted

I am new to this but I can't seem to find a way to do this.Wondering if there is a way to add a column showing whether or not an asset has a TPM chip?I also need to add the OS column but I think I can get that.Thanks!Select Top 1000000 tsysAssetTypes...

MHScripts by Engaged Sweeper II
  • 5011 Views
  • 3 replies
  • 0 kudos

Resolved! How to remove duplicate assets in report

Hi All I have an asset report for all domain machines.Part of the report is to show the graphic card(s).Some machines are listed as having 2 cards. Therefore the same machine gets listed twice in the report.The first time with Graphics card A, the se...

tux182 by Engaged Sweeper
  • 6854 Views
  • 2 replies
  • 0 kudos

Report to exclude 'VMware Virtual Platform' under model

Hi AllI have an asset report that works fairly wellI'm attempting to exclude all servers - mostly VMs and an HP The 'models' that show that i would like to exclude is 'VMware Virtual Platform' + 'ProLiant DL380 Gen9'Thanks in advance for any assista...

tux182 by Engaged Sweeper
  • 4378 Views
  • 2 replies
  • 0 kudos

Resolved! Computer: Hardware Age by BIOS Date

Here's a report I made to determine the approximate computer hardware age based upon the BIOS release date. This isn't the most accurate indicator of hardware age, but it's the best option available within LanSweeper. We are using it to complemen...

mdouglas by Engaged Sweeper III
  • 14026 Views
  • 6 replies
  • 1 kudos

tblAssets

Hitrying to create a report with tblAssets and tblUsers. I select various options in tblAssets and I select Fullname in tblUsers but when I run the report, the section does not populate with full name details. Any advice please?

sazza21 by Engaged Sweeper
  • 3155 Views
  • 2 replies
  • 0 kudos

Helpdesk Report with htblnotes - note ntext

I have a Helpdesk report that shows which tickets were closed in the last X days. I have it sorted by user department. The report works great as is below. Select Top 1000000 htblusers.department As Department, htblticket.ticketid, '#' + Cast(htblti...

Null by Engaged Sweeper II
  • 2900 Views
  • 1 replies
  • 0 kudos

Resolved! Problem with multiple excludes in report

i try to exclude few values from report but it still contains them, can any1 tell me what i'm doing wrong ?:Select Top 1000000 tblAssets.AssetID, tblAssets.AssetName, tsysAssetTypes.AssetTypename, tsysAssetTypes.AssetTypeIcon10 As icon, tblAssetC...

evan91 by Engaged Sweeper
  • 4071 Views
  • 3 replies
  • 0 kudos