→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
creinking
Engaged Sweeper
We've been using Lansweeper for around 3 years now. When we first implemented Lansweeper, we just used Active Scanning for our Active Directory domain. It worked great - computers would turn on around 8am and Lansweeper would scan them about 15 minutes after they turned on.

Fast forward to now, we still have Active Scanning setup the same way we did 3 years ago...however computers are not getting scanned at appropriate times. In fact when I look at many machines, the last scan attempt is usually like 2am or so (which of course failed since the computer is off). When the computer then turns on in the morning, Lansweeper doesn't even attempt to scan it during the day but instead tries again at night.

Any ideas why active scanning stopped working in the past few months?
1 ACCEPTED SOLUTION
Daniel_B
Lansweeper Alumni
This can have different causes (database issue, credentials, access to LDAP, Lansweeper license).

Could you send a mail to support@lansweeper.com with the following information:
  • The error log as present under Program Files (x86)\Lansweeper\Service\Errorlog.txt on your Lansweeper server
  • Two screenshots of the Configuration\Database Scripts page. We need to see the top of the page and the first 10 tables listed under Database Table Size
  • Screenshot of the Configuration\Your License page
  • some information about which scanning methods you have configured under Configuration\Scanning methods

We will follow up via mail.

View solution in original post

2 REPLIES 2
Susan_A
Lansweeper Alumni
We haven't received an email from you regarding this forum topic, so we assume this issue has been resolved.
Daniel_B
Lansweeper Alumni
This can have different causes (database issue, credentials, access to LDAP, Lansweeper license).

Could you send a mail to support@lansweeper.com with the following information:
  • The error log as present under Program Files (x86)\Lansweeper\Service\Errorlog.txt on your Lansweeper server
  • Two screenshots of the Configuration\Database Scripts page. We need to see the top of the page and the first 10 tables listed under Database Table Size
  • Screenshot of the Configuration\Your License page
  • some information about which scanning methods you have configured under Configuration\Scanning methods

We will follow up via mail.