→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dawnlowery
Engaged Sweeper
My Lansweeper database previously had over 2700 active items listed. Yesterday that number dropped to around 700.

I initially thought the number dropped because I was only scanning a particular OU and my other assets had old "last seen dates" and maybe they became inactive after not being seen in 90 days. So I went back in and changed the inactive date to 30 days and forced a scan of the entire domain. Now the majority of assets are getting this error when I scan them:

-2147023179 The interface is unknown. (Exception from HRESULT: 0x800706B5 Any idea on why this is happening?
1 ACCEPTED SOLUTION
Hemoco
Lansweeper Alumni
For 2008 R2, this patch may be required: http://support.microsoft.com/kb/2401588
Has this been installed yet (mentioned at page 3 of the online documentation)?

View solution in original post

3 REPLIES 3
Hemoco
Lansweeper Alumni
For 2008 R2, this patch may be required: http://support.microsoft.com/kb/2401588
Has this been installed yet (mentioned at page 3 of the online documentation)?
dawnlowery
Engaged Sweeper
The scanning server is Windows Server 2008 R2. Lansweeper was installed on it back in October but other than some scanning configuration changes nothing else has been changed.
Hemoco
Lansweeper Alumni
Has the OS of the scanning server changed to Windows 2008 R2?

If not please send the following files to support@lansweeper.com:

- Program Files (x86)\Lansweeper\Service\Errorlog.txt, as present on your Lansweeper server.
- Screenshots of one problem machine’s Lansweeper webpage. Show us the following tabs: Summary, Scan Time, Errors (if it exists).

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now