cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
ryan-cap
Engaged Sweeper
Got a problem that I'd like to run past the community...

Once per day, usually first thing in the morning, right around 0100, our srv_lansweeper account is locked out.

Looking through the logs on our security appliance, the source appears to be our Lansweeper server. There are a bunch of 4771 errors in the Security log, then after that there are tons of 4625 errors. Yesterday alone, there were almost 4000 authentication errors.

We have confirmed the credentials on the Lansweeper configuration, and re-entered them. All seems OK, but the account is still locked out on a daily basis.

Any thoughts?
1 ACCEPTED SOLUTION
Daniel_B
Lansweeper Alumni
We received the files and so far we only can assume that a lockout occurred because on one or more workstations the time was not synchronized with the one on your domain controllers. The lockout seems to have started at different times of the day and not continuously on every day as far as we can see from your errorlog.

View solution in original post

4 REPLIES 4
Daniel_B
Lansweeper Alumni
We received the files and so far we only can assume that a lockout occurred because on one or more workstations the time was not synchronized with the one on your domain controllers. The lockout seems to have started at different times of the day and not continuously on every day as far as we can see from your errorlog.
ryan-cap
Engaged Sweeper
I'll gather the information this morning. Thanks!
Daniel_B
Lansweeper Alumni
You need to ensure that your credentials are mapped to the correct IP range, domain or hostname. The Lansweeper service errorlog might give an indication of when a credentials issue was happening.

Could you send a mail to support@lansweeper.com with the following:
  • link to this forum topic
  • Program Files (x86)\Lansweeper\Service\Errorlog.txt, as present on your Lansweeper server.
  • a screenshot of your setup under Configuration\Scanning credentials
  • a screenshot of your setup under Configuration\Scanning methods
ryan-cap
Engaged Sweeper
I can provide any logs from either Lansweeper or the security server that might help in troubleshooting

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now