→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Ryan_Asik
Engaged Sweeper
I am running Windows 8.1 Preview which has Internet Explorer 11 built in. When trying to run Basic Actions in Lansweeper v.5079. I receive an error prompting for a Firefox plugin even though the site is being accessed in IE 11. I tried placing the file nplansweepershellexec.dll in the Program Files (x86) folder but still no success.

Anyone see this issue yet or have a possible resolution?

5 REPLIES 5
dleonard
Engaged Sweeper
Will the fix also apply to IE8 running in WIndows XP because we are experiencing the same issue. Except it prompts us to install the Google Chrome plugin instead of the Firefox plugin. Would this have anything to do with Google Chrome Frame being installed on computers?
Hemoco
Lansweeper Alumni
dleonard wrote:
Would this have anything to do with Google Chrome Frame being installed on computers?

Yes. Either uninstall Google Chrome Frame or install the Chrome plugin (in Chrome): http://lansweeper.com/kb/22/custom-actions-in-chrome.html
Lansweeper wrote:
Yes. Either uninstall Google Chrome Frame or install the Chrome plugin (in Chrome): http://lansweeper.com/kb/22/custom-actions-in-chrome.html


Google Chrome Frame is a requirement for our a primary clinical software suite so we can't uninstall it. We found a solution though.

With Google Chrome Frame installed, we found that IE is using the Google Chrome Frame software to render/load the Lansweeper 5 website. Upon clicking on any of the basic actions, we continuously received the error to install the Google Chrome (browser) plugin. Even with the plugin installed, whether the Google Chrome browser was installed or not, actions did not work in IE. We also found that even after adding our Lansweeper web URL to Trusted Sites in IE, it would continue to use Internet zone settings. If we uninstalled the Google Chrome Frame software, IE would then display the Lansweeper website in Trusted Sites zone.

Solution to get basic actions working in IE with Google Chrome Frame installed - create directory named "Plugins" in C:\Program Files\Google\Chrome Frame\Application and copy the nplansweepershellexec.dll to it.
Hemoco
Lansweeper Alumni
Next week we will release a fix for this problem. (note that IE 11 / Windows 8.1 is still in beta)
Lansweeper wrote:
Next week we will release a fix for this problem. (note that IE 11 / Windows 8.1 is still in beta)


Excellent to hear! Thank you for the super fast response.

Understandable, doing some testing with it so figured it was worth a shot to reach out.

Thank you!

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now