Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
Hello Forum,

I just downloaded and installed LanSweeper and started playing with its possibilities. While diong so I stumbled across a problem: we have a Windows network consisting of several domains. My problem is, that I cannot create a credential entry for each domain in the configuration utility.

Here is what happens:

Domain a.local, user a\aadmin, pw abc
Domain b.local, user b\badmin, pw xyz

Credentials for domain a can be created and work fine.

If I try to enter the credentials for domain b (b\badmin, pw xyz) I get a message "Cannot verify logon. Wrong username or password." The weird thing is if I enter a\aadmin with password abc the credentials are accepted but do not work. I still get a "Access denied" message in the web frontend. I tried two different accounts from domain b with domainadmin rights, to no avail.

Any ideas?

Best regards
Engaged Sweeper

sorry, my bad: I used the NetBIOS name for the domain. Checking the "Don't try to..." box doesn't help. I still get "Access denied".

I'll contact you via mail as you suggested.

Best regards
Lansweeper Alumni
If you get the error "Cannot verify logon. Wrong username or password", try checking the option "Don't try to authenticate username\password" in the credentials window. Also note that you should use the NetBIOS name of your domain under Scanning Options\Scanning Credentials, not the DNS name.

If you are still receiving scanning errors afterwards, please contact us at and provide us with screenshots of the problem.