cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
christian_engel
Engaged Sweeper III
I've been searching the fora on how to secure the site, finding a link to http://www.lansweeper.com/kb/restrict.aspx. Following this, and still using the integrated webserver, I changed the web.config. However, the group I add to allowed isn't actually recognized - no members in the group actually get access. I'm certain the group is entered correctly. If I change the deny to not be *, I can get access, so I know that it's reading the file correctly at least - but I can't seem to get it to actually do a proper lookup on the group.

The server is part of the same domain, Netbios name was used, etc. - I am not knowledgeable enough about this service to know what can cause it, nor how to troubleshoot it.

Help?
5 REPLIES 5
SysadminDSM
Engaged Sweeper
Hello,
I had the same problem. I asume you use the IISexpress, do you? The solution is very easy: read the COMPLETE description provided by lansweeper.
At first, they describe how to change the web.config.
Then they have a long description of how to change the IIS (not IISexpress).
And at the end of the document is a small text of how to change the IISexpress.

After I made the 2 changes (web.config AND iisexpress.config), all works fine.

Input to LanSweeper: Please describe the changes to IISexpress before the changes of IIS, I think, many people don't expect to read something about IISexpress at the end of the document.

Best regards,
Wolfram
SysadminDSM wrote:
Please describe the changes to IISexpress before the changes of IIS, I think, many people don't expect to read something about IISexpress at the end of the document.


Yes, we were planning on updating this knowledge base article to describe IIS changes first, web.config changes second. This article has already been integrated in our documentation for Lansweeper 4.2, with the adjustments made. The knowledge base article will be updated as well.
Hemoco
Lansweeper Alumni
Some general tips:

First, make sure that IIS is properly configured. The procedure for specific versions of IIS is described in our knowledge base article.

When you’ve configured IIS, try surfing to this page: http://yourwebsite/usertest.aspx
(Replace “yourwebsite” with your own website name.) Your web server should be configured for NT authentication. If it is configured for anonymous access, your IIS settings are incorrect.

If your IIS settings are correct, you can make the suggested changes to your web.config file. You can find this file in Program Files/Lansweeper/Website. Make sure you replace “domain\allowed group” with your own admin group.
raviman8
Engaged Sweeper
Hey Guy,

Let me know how you make out. I am running into the exact situation.
Hemoco
Lansweeper Alumni
Please mail your web.config file and screenshots to support@lansweeper.com

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now