→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dave2318
Engaged Sweeper II
hi there, We have Lansweeper running on a server at our head office.
We have over 100 remote sites that are not connected via AD and have there own DNS.
The remote sites are connected to head office via site to site VPN.
We have around 300 machines at the remote sites, most of which are scanning no problem but nearly 40 machines are not scanning and coming up with the following errors:-

The RPC server is unavailable 0x800706BA (BR039TILL1)
Cannot connect to DCOM port 135 : Firewalled? (BR039TILL1)

I have configured the firewall on all the remote machines using a script so the firewall is configured correctly.

These machines are at various sites and other machines at the site are working.

We are migrating from spiceworks and that can WMI scan the remote machines.

I have found a solution that involves running teh script from this site to rebuild WMI, then add the machine to the hosts file.

I'm just a little puzzled though as to why most of the remote machines will scan no problem but some of them need adding to the hosts file.

Anyone any ideas?
3 REPLIES 3
Hemoco
Lansweeper Alumni
Check this link, it might give a clue to the solution http://www.lansweeper.com/kb/untrusted.aspx
dave2318
Engaged Sweeper II
Yep, that's exactly the problem. and the problem i have for around 30 of the remote machines. Just asking if anyone has any idea why? the remote machines are all set by DHCP so all have the same IP settings. I have checked the TCP/IP advanced settings on some of the failing machines against some of the working machines.

Anyone any ideas?
Hemoco
Lansweeper Alumni
It looks like BR039TILL1 cannot be resolved to an IP address