Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
I could use some help. I've been trying to get HP t5710 thin clients to scan without success. A few notes about my scanning setup:
Two different scanning servers:
one in the production environment running v4.1.0.21
another in the test environment running v5.2.0.52
I'm running the test scanning server to make sure there would be no snags when upgrading to 4.2 and to see if 4.2 would help scan the thin clients. The both scanners are in one domain and the thin clients are in another. I have domain admin creds for both domains entered in the scanners. There is no firewall between the two domains as far as I know.

I've followed rkotvis's advice in post #3 here:

1. Make sure WMI is installed-
I'm not sure when WMI was installed on the thin clients, but it's there and when I installed the Altiris WMI Add-on, it didn't help.

2. Make sure DCOM and WMI are running.
DCOM and WMI are set to automatic start and are running.

3. Make sure date and time are correct.
They are correct.

4. Domain membership.
This is not desired. Rkotvis suggests adding the local admin creds to the scanning server. I have not done this yet because I'm not getting access denied errors. The local admins group contains the domain admins group that hold the scanning creds.

I get The RPC server is unavailable 0x800706BA (hostname.domain, hostname, ip address) error and the Cannot connect to DCOM port 135 : Firewalled? (hostname) errors.

When I run the Test Connection tool, it fails on all three attempts, no matter what creds I use. When I run lspush from the thin client, it runs and generates an import file that's encrypted. The 4.2 scanner imports the file, but there is no change in the thin client's record. When I run lsclient from the thin client, the connection fails.

Can anyone help me resolve this problem?
Lansweeper Alumni
Answered through email. From the file we can tell that LsPush worked, but none of the WMI classes returned information. Most likely WMI is not installed or not active on the machine.
Engaged Sweeper
The lspush file has been sent.
Lansweeper Alumni
Can you please mail the lspush generated file to