→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
randygrolemund
Engaged Sweeper
I recently upgraded to the newest version of Lansweeper and now all my advanced actions are broken. First off here is my version information:


Database schema: 13
Website version: 4021
Lansweeper 4.1.0.29


Prior to this upgrade all of my advanced actions worked perfectly. Now I get a message saying 'Path not found' when I use any of the advanced actions (Take Screenshot, Remote Control, Uninstall Software, Test connection, VNC Viewer).

The problem resides both locally on the lansweeper server and also from another machine.

When I hover over the link to the screenshot action it is attempting to go to \\\\lansweeper\\lansweeper$\\screengrab.exe

Any assistance would be greatly appreciated. 🙂
1 REPLY 1
randygrolemund
Engaged Sweeper
Nevermind.....I fixed it myself. Somehow the lansweeper$ share became corrupt. I created a new share on the server and then changed the path in the config. Works like it used to.