Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper II

Hello everyone,

This is the first time I've encountered this issue. It's a little tricky, but I'll try to explain.

I have PC_1, which I need to push a deployment package to. Let's say I want to deploy Notepad++. 

When I am on the asset page for PC_1 and deploy Notepad++, I notice in the deployment logs that PC_2 and PC_3 are also being targetted. I then tried another deployment package, to run a gpupdate command on PC_1. Gpupdate runs on PC_1, but the Notepad++ deployment runs again on PC_2 and PC_3.

I checked my dns registry in case these assets share the same IP mapping, restarted my Lansweeper server, and re-scanned these three assets. Nothing has worked so far. I'm not sure why running deployment against PC_1 is also launching deployments against PC_2 and PC_3. It also seems to re-launch the same deployment (Notepad++) against PC_2 and PC_3 each time, even though I chose a different package for PC_1. 

Is my Lansweeper database corrupted?

Edit: I also just noticed that a deployment executed yesterday after hours (6pm) for "Notepad++" against PC_2, PC_3 and another computer. This was under my user account. This seems very concerning.