Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
Hello everybody,

I have to distribute the client vpn "global protect" passing the parameter to set the site.

I tried to launch the package from a local .bat and the parameter string installs it correctly.
Creating the package from LS and launching it I get:

1639 1 System Account Result: Deployment ended: Invalid command line argument. See the Windows Installer SDK for detailed command line help. Stop (Failure). Credential: (cordenons service_lansweeper). ShareCredential: (codernons service_lansweeperro).
Command: msiexec.exe / i "serverls DefaultPackageShare $ globalprotect GlobalProtect64.msi" / norestart / qn PORTAL = "

I can also post screenshots to indicate how I built the package, it all seems ok.
I don't go out.

I immediately thank who could give me indications on the matter.
Honored Sweeper
Hi Stefano,

We don't use Global Protect anymore, however looking at the settings we did have I was deploying GlobalProtect using a Transform File (MST).

This worked well for us.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now