→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jdaniel
Engaged Sweeper III
I have two VMware Platform Service Controllers (PSC) and then two Virtual Center Servers and 6 ESXi servers.

My issue is, when I try to scan the PSC, which are a Linux type virtual server, it gets an error in scanning. I'm curious if maybe it's not possible to scan the PSC's? I can scan everything else and it works just fine. I'd appreciate any help possible.

Thanks.
3 REPLIES 3
Larry_Rhea
Engaged Sweeper II
I am working on this same issue.

When I run the Lansweeper Devices Tester and it scans the VMware webpages it says page not found on the two it checks.
https://x.x.x.x/skd and https://x.x.x.x/mob

These devices are virtual linux devices and hits https://x.x.x.x/websso

Is there a way in Lansweeper to change what webpage it checks for?
jdaniel
Engaged Sweeper III
Thanks for your response. We ran the device tester and got the SNMP to work, but we are still getting an error -- FailedToConnect: The request failed with HTTP status 404:---

IS there a way to ignore this error or keep it from trying to connect with HTTP?

Thanks!
Esben_D
Lansweeper Employee
Lansweeper Employee
To be honest I've never tried it. Lansweeper will be able to scan it, however, the error you are getting is most likely because the PSC doesn't understand the usual Linux commands (or your credentials lack sudo permissions).

You can do a test with devicetester.exe, which can be found in Program Files (x86)\Lansweeper\Actions on your Lansweeper server. It should give you some feedback.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now