cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
PapaTuck
Engaged Sweeper III

We have almost 5000 VOIP Phones and this week we learned that all but about 11 lost manufacturer (Cisco) and model information. Any suggestions on what might have happened? No other assets were affected like this -just the phones. Many of our non-active phones still show the correct info. Have any new bugs been reported in v11.1.3.0?

1 ACCEPTED SOLUTION
PapaTuck
Engaged Sweeper III

This is a known bug and a fix will be available in a future update.

View solution in original post

6 REPLIES 6
UsernameMissing
Engaged Sweeper II

The fix has been added to version 11.1.8.0 released yesterday.

Confirmed!

Thank you!

PapaTuck
Engaged Sweeper III

This is a known bug and a fix will be available in a future update.

Where do you have this info from that it will be fixed in a future update?

Is there a bug list somewhere?

Per Lansweeper support: "We were able to confirm this as a known issue, and it has been escalated to our development team as a bug. A fix for it will be in a future release. Unfortunately, there is no estimated release date. We recommend checking our changelog when a new version is released to ensure this fix is included (LAN-16157). "

Mister_Nobody
Honored Sweeper

You can see my post with nmap checks.

https://community.lansweeper.com/t5/general-discussions/ls-doesn-t-detect-cisco-voip-phones-not-conf...

If nmap shows SIP then you have to create support case.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now