→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
MakeBug
Champion Sweeper
I'm getting a datatables-warning message (picture attached) when I'm opening the asset selection for deploying to multiple assets from the "packages"-tab.

The error is fully reproducable. What I do is:
1. Select a package and press "deploy now".
2. Switch "deploy on" to "selection" and press the "select assets" button.
3. You can now either deploy to some assets or just closethe asset list and cancel the deployment.
4. Then press "deploy now" and "selection" again. After pressing "select assets", I always get the error message instead of the asset list.
5. If I close the message, the website freezes until I close or reload it. Then it works again for one instance.

My manager says he's always been deploying like this and it just started after the update to 6.0.0.63. I myself haven't yet worked with this option so I don't know if it worked before the udpate.




1 REPLY 1
Bruce_B
Lansweeper Alumni
Thank you for reporting this issue, our development team was already aware of this and a fix will be included in one of our future releases. At this moment in time I'm not able to tell you exactly which version this fix will be a part of and I can't provide you with an estimated release date.

For now you can prevent this issue from occurring by refreshing the browser tab before new every asset selection. Our apologies for any inconvenience caused.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now