→ Having trouble accessing our new support portal or creating a ticket? Please notify our team here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Johnny
Engaged Sweeper II
Hi,

After moving my lansweeper from SQL Compact to SQL express there are 4 assets that are not up to date according to the report. When looking in Windows there those computers are up to date.

It is 3 Windows 10 1809 and one Windows Server 2016 1603. All other computers are showing up to date in Lansweeper, including W10 1809 and Ws 2016 1603.

Any ideas?

Thanks in advance!
5 REPLIES 5
Esben_D
Lansweeper Employee
Lansweeper Employee
That will be the issue then. The report will check which hotfixes are listed currently on the machine. If the KB of April's patch Tuesday isn't on there, it will lists it as not up to date.

The report doesn't check history to see if it was ever installed. Obviously just because it was once installed doesn't mean your machine is up to date at the moment either.

What you can do is use the combined patch Tuesday report next week once May has been added. That way even if it says it doesn't have the April update, you will see it does have the May update.
Johnny
Engaged Sweeper II
Seems like the May update removes the April update.. When I run Get-hotfix I can see the May update but not April..
Johnny
Engaged Sweeper II
Yes, all of the assets were last scanned today. I did a rescan but still the same.
Sean_m_Taylor
Engaged Sweeper III
This is happening to me as well but only after the newest windows update. It appears if the computers have updated to the newest one the old month will show them out-of-date.
Esben_D
Lansweeper Employee
Lansweeper Employee
Have you gone over to the assets page and clicked the "Rescan Asset" button? This forces a full rescan of the assets, other scanning triggers do not always scan every single Windows item.

You can also check within Lansweeper whether it shows the KBs installed on those assets.