→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
pjayme
Engaged Sweeper
If you type in the ip in the search bar, you get a program runtime error if you type in 10.51.3 and enter. For every other range it bring up all of the devices and the ip addresses. But for that one you get a runtime error.

Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>


Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

10 REPLIES 10
Hemoco
Lansweeper Alumni
This issue has been resolved through further troubleshooting via email.
The resulting fix will be included in a future update.
pjayme
Engaged Sweeper
I just tried it. Still the same.
Hemoco
Lansweeper Alumni
Please try the fix sent by e-mail.
Hemoco
Lansweeper Alumni
This is a possible bug. Could you contact us at support@lansweeper.com and include a link to this forum thread in your email.
We will look for a fix and provide you with a testable update.
pjayme
Engaged Sweeper
I believe it was already set to true. Here is the screenshot.
Hemoco
Lansweeper Alumni
You appear to be using the latest Lansweeper version.

Please do the following:
- In your web.config file, set debug to “true”. Your web.config file can be found in Program Files\Lansweeper\Website on your Lansweeper server.
- Surf to the web console from your Lansweeper server and try to access the faulty page again.
- Provide us with a screenshot of the new, more detailed error message you see.
pjayme
Engaged Sweeper
Ok. Sorry. Here it is.
Hemoco
Lansweeper Alumni
Please provide us with a screenshot of your web console landing page. (Click on the Lansweeper logo in the top left corner of the console.)
pjayme
Engaged Sweeper
I attached 2 files. The first one I put the IP in the search bar and hit enter and it should show all computer within the 10.51.3.? range. For all the other IP ranges such as 10.51.4.? works fine but for the 10.51.3.? range it gives a runtime error. The 2nd file is the error capture.

Thanks.
Jayme