→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
clhelpdesk
Engaged Sweeper
SOLVED: See last post.

We just performed an update 5 minutes ago (did a backup before hand). We are getting the following error when trying to remote control:

Lansweeper Error - Path not found! EDIT: This error is from Google Chrome, I.E gives: Error: the network path could not be found.

EDIT2: Running remote control from the server's I.E gives Error: 800A138F then points to the customactions.aspx page to configure I.E correctly.

The RC link points to: javascript:runApp('\\\\CLNTSVR-56\\lansweeper$\\lsremote.exe CO7WBLLFA /NP','false')

clntsvr-56 is our Lansweeper server name and CO7WBLLFA is a PC I am trying to remote to.

Under Remote Control custom actions we have: {actionpath}lsremote.exe {computer} /NP

lsremote.exe is located under: C:\Program Files\Lansweeper\Actions on our server.

We tried to restore our DB before the update (since the updated only effected service and website, not DB) and we are still getting the same error. We were a version behind the update. Window Server 2003 SP2 32bit.

Lansweeperuser is not locked in SQL Management Studio 2k8.


Latest version info
Service version 4.2.0.63
Webconsole version 4031
Database schema 17

Your lansweeper installation is up to date.
Tools version info
lsclient.exe 4.1.0.3
lspush.exe 1.0.0.157
lsmanage.exe 4.2.0.21
Lsremote.exe 4.1.0.14
Screengrab.exe 4.0.0.89
RemoteUninst.exe 1.0.0.33


Any help would be great.
4 REPLIES 4
Hemoco
Lansweeper Alumni
This was a problem in the installer, it's fixed in the current release.
Users affected by this problem should recreate lansweeper$ share on the lansweeper server.
clhelpdesk
Engaged Sweeper
Emailed support, the bug has been fixed. Thank you for the quick response!
clhelpdesk
Engaged Sweeper
SOLVED: After upgrading the version, the Actions folder under: C:\Program Files\Lansweeper Lost it's sharename, It should be: lansweeper$.

Resolution cross read from: http://www.lansweeper.com/forum/yaf_postst5384_Upgrade-from-4-1-0-27-to-4-1-0-29.aspx
clhelpdesk
Engaged Sweeper
Also checked:

…\Lansweeper\Service\Lansweeperservice.exe.config
…\Lansweeper\Website\web.config

And the lansweeperuser password is correct.