Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper
All, I'm installing Lansweeper on a Windows 2012 server, with IIS 8.0 and MSSQL 2012 DB, everything has installed properly (as far as I can tell) and I am getting to the firstrun.aspx page.

The issue that I'm running into is that when I put in the authentication user it immediately returns an error after I hit continue at the bottom....
error is "Logon failure: unknown UserName or bad Password!" (this is coming up under the "Windows Computers" section. I have verified the username and password are correct, as I installed the application on the server with that user logged in.

I have tried the following:

the useraccount is NOT a domain admin user account, but even if I try my credentials (which my user is a domain admin account) it still fails with the same error.

any Idea's on what I could be doing wrong?

Engaged Sweeper
Thanks, I was able to get a new installer from support that allowed a bypass on the domain credential authentication. I am now in the application and scanning assets.

thank you.
Lansweeper Alumni
The lansweeper configuration utility does not exist anymore.
All configuration is done from the web console.
Engaged Sweeper
Where can I download the Lansweeper Configuration utility? I have Lansweeper installed on another server and I tried connecting to the new database and new server but I'm getting errors when I try to run some things inside the utility...

Invalid column name 'Dateformat' when I click on "Home"

Invalid object name 'tsysDomainPasswords' when I click on "Scanning credentials"
i hit OK
when I try to validate my scanning credentials i get the following error:
rstdomainpasswords: Cannot perform this operation on a closed dataset.

Just wondering if it's because I don't have the latest Lansweeper configuration utility
or maybe I just don't have the database completely finished with tables and columns needed????

Lansweeper Alumni
Can you please contact us at and provide your log files in the lansweeper\install folder.