→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
JohanWauters
Engaged Sweeper
Hi,

I was changning OU groups but they not change in Lansweeper "User OU overview". I manualy started the scan but nothing changed. After a few days waiting it didn't change. I'm using version: premium 4.0.0.37

Same with : Computer OU overview

Thx
7 REPLIES 7
JohanWauters
Engaged Sweeper
Its working now. There was a second wrong domain specified. When deleted, it was working after a reboot. Maybe to check --> the correct domain was also there, so the function that domain 1 isn't found it will not check the second one in list.

ps: is this page editable? (User OU overview)
JohanWauters wrote:

ps: is this page editable? (User OU overview)

You can edit the .aspx code (but we don't recommend/support this)
Hemoco
Lansweeper Alumni
Take a look at the active scanning setup, most likely you forgot to enter the netbios domain name
JohanWauters
Engaged Sweeper
De domain name was ok and I can ping it froml the lansweeper server. Maybe this error says more:
DB is located local on the server

13/09/2010 14:01:33: Cannot connect to database, check your config file, will try again in 1 minute
Cannot open database "lansweeperdb" requested by the login. The login failed.
Login failed for user 'lansweeperuser'.
13/09/2010 14:02:37: Starting up service 4.0.0.37, port 9524, 10 computer threads, 5 IP threads
13/09/2010 14:02:37: Premium version
13/09/2010 14:02:39: Skipped, Netbios name not filled in

Hemoco
Lansweeper Alumni
Either there is a problem with the domain controller or the domain name cannot be resolved.

Try "ping fqdndomainname" from the lansweeper server.
JohanWauters
Engaged Sweeper
I says :

10/09/2010 16:32:28: "domainname" The server is not operational.
Hemoco
Lansweeper Alumni
Can you check the errorlog.txt file for user lookup related errors.