→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
AnthelioHealth
Engaged Sweeper
Hello all,

I found a fairly annoying issue. When I open the asset window to edit a field, the Scanning Server changes to the first scanning server in the list (we currently have 4 scanning servers and will be bringing several more online soon). After making my edit(s), and saving the asset, the Scanning Server is now wrong. I have to go back to the asset edit screen, select the correct scanning server and save the asset again.

Why does the scanning server field default to the server at the top of the list instead of keeping the original server selected? I'm glad the field/drop down list of scanning servers is there, but having it default to the first server in the list when you open the asset edit page is troublesome. Is there something I am missing?
7 REPLIES 7
AnthelioHealth
Engaged Sweeper
Confirmed bug was fixed. Thanks!
Hemoco
Lansweeper Alumni
This bug was fixed in Lansweeper 5.0.0.69.
AnthelioHealth
Engaged Sweeper
excellent! Thank You.
Hemoco
Lansweeper Alumni
We found the cause of the problem. This will be fixed in our next update.
AnthelioHealth
Engaged Sweeper
I'll update my installation as soon as I can get it scheduled and provide feedback. Thanks.
Hemoco
Lansweeper Alumni
I believe this problem was fixed in 5.0.0.60, can you confirm this please.
Lansweeper wrote:
I believe this problem was fixed in 5.0.0.60, can you confirm this please.


All scanning servers and website updated to lastest version. Issue still exists.