→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
sg_it
Engaged Sweeper
Hi,

Lansweeper 4 Premium. I have configured the lansweeper with mail group and set up the smtp. I have also selected reports, etc. When I click on "send email now", Nothing happens. The log does not change and there are no connections to the smtp server. I have even done it while checking the email server live console and it does not receive anything. Tried a direct telnet on port 25 on the server and it worked fine.

There is no spamfilter along the way. It is direct server to server on the same LAN.

I am puzzled as this have never happened to any app that uses smtp. Do I have to re-register any dll file?

2 REPLIES 2
sg_it
Engaged Sweeper
hahaha! Resolved the problem. I did not notice the "Groups" column in the reports section. Now it works fine. If would be great if the log (or a popup) can indicate a missing setting.
Hemoco
Lansweeper Alumni
please e-mail screenshots of your report configuration setup.