→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
natebraun1
Engaged Sweeper II
Okay Everyone,

I have been tinkering all day and I am ready to ask for help.
HELP!

I have an .msi file in the actions folder for Adobe Flash named:

install_flash_player_11_active_x_32bit.msi

I have a custom action:
cmd.exe /k {actionpath}psexec.exe \\{computer} "C:\Windows\System32\msiexec.exe /i \\SERVERNAME\LanSweeper$\install_flash_player_11_active_x_32bit.msi /qn"

When I am logged on to the web console on the server I am getting the error: PsExec could not start C:\Windows\System32\msiexec.exe /i \\SERVERNAME\LanSweeper$\install_flash_player_11_active_x_32bit.msi /qn on COMPUTERNAME: The system cannot find the path specified.

However, if I click on the custom action to run it on my own computer it works just fine.

The client is Windows 7 x86 SP1 (fully updated).

Has any one successfuly pushed an .MSI file to a Windows 7 client?
2 REPLIES 2
jacobsenm
Engaged Sweeper III
Try this:
cmd.exe /k {actionpath}psexec.exe \\{computer} -u domain\administrator msiexec /i \\SERVERNAME\LanSweeper$\install_flash_player_11_active_x_32bit.msi" /q
jacobsenm wrote:
Try this:
cmd.exe /k {actionpath}psexec.exe \\{computer} -u domain\administrator msiexec /i \\SERVERNAME\LanSweeper$\install_flash_player_11_active_x_32bit.msi" /q

Where you have this , do you also need to specify a password as well?
-u domain\administrator

Thanks.

New to Lansweeper?

Try Lansweeper For Free

Experience Lansweeper with your own data.
Sign up now for a 14-day free trial.

Try Now