→ Celebrate SysAdmin Day 2024 with Lansweeper Enter our Giveaway here

Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper

I have just upgraded from 4.0 to 5.0 of LANSweeper and although the upgrade seemed to be fine I know cant hit the web console page with the below error message:

Line 8: <authentication mode="Windows"/>
Line 9: <identity impersonate="false"/>
Line 10: <compilation debug="false" defaultLanguage="C#" strict="false" explicit="true" targetFramework="4.0">
Line 11: <assemblies>
Line 12: <remove assembly="System.Windows.Forms, Version=, Culture=neutral, PublicKeyToken=B77A5C561934E089"/>

I have added the LansweeperAppPool to the application pools and made sure that .NET 4.0 was installed.

Please can you assist?
Lansweeper Alumni
- For upgrade problems, please contact support@lansweeper.com
- For user access problems, please contact support@lansweeper.com and provide us with a screenshot of the Configuration\Website Management\Website Access section of the Lansweeper web console.
Engaged Sweeper
I always receive the following error in Internet Explorer:

Notification: AuthenticateRequest
Handler: ExtensionlessUrlHandler-Integrated-4.0
Error Code: 0x8009030e
Physical Path: C:\Program Files (x86)\Lansweeper\website
Logon Method: Not yet determined
Logon User: Not yet determined
Engaged Sweeper
I already added an AD security group to all the roles in the web console (I was only able to do this when anonymous authorisation was enabled).
After adding the group to the roles, I disabled the anonymous access, but I couldn't log on.

Also, the ResetWebUserRoles tool did not work.
Engaged Sweeper
I had exactly the same...

I have resolved this by creating a security group in AD with limited members and added this to the Website Access under Configuration for ALL the web roles... leaving blank I think means anyone can access.

I hope this helps.
Engaged Sweeper
I have exactly the same error.
I did an upgrade from 4.2 to 5.0.
I am unable to login to the console.
I have the following configuration:

- In IIS, the website is bounded to the Lansweeper AppPool
- Pool: Framework version v4.0.30319 and Pipeline mode is Integrated
- web.config:
<authentication mode="Windows"/>
<identity impersonate="false"/>
<compilation debug="false" defaultLanguage="C#" strict="false" explicit="true" targetFramework="4.0">
- IIS authentication: Anonymous authentication = disabled, windows authentication = enabled.

When I enable the anonymous authentication in ISS, I am able to access the web console. But we don't want our regular users to see this console.

What's am I doing wrong?
Engaged Sweeper
It appears that Classic Pool was holding the application so I have ammended this and now have the first run wizard.
Engaged Sweeper
I am no expert when it comes to IIS so please can you explain how I go about mapping this?
Lansweeper Alumni
Make sure that LansweeperAppPool is mapped to the Lansweeper application.
Most likely the website is mapped to a different application pool.