cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Problem to upgrade from 7.1.50.1 SQL Compact

olemere
Engaged Sweeper

Hi,

For now several days, i tried to upgrade our old Lansweeper installation from 7.1.50.1 SQL Compact to a more recent release on SQL-Local. 

We try to use 7.2.108.6 installer but unfortunately  it didn't succeed. Install begin, LocalSQL service appear and then disappear and at the end, lansweeper is OK in version 7.2.108.6 but database is still un SQL-compact-format.

We also tried to import database to a fresh installation without success.

Have any of you ever encountered this type of problem and found a solution?

Thanks in advance.

1 REPLY 1

Obi_1_Cinobi
Lansweeper Tech Support
Lansweeper Tech Support

Hello there!

We're sorry to hear you're having issues with your Lansweeper installation.

Would you mind contacting the technical support team by emailing support@lansweeper.com?

To determine the best steps forward though, we'll first need to find out which errors you were running into. So please provide us with the following files (if they exist) when logging a support case:

  • Program Files (x86)\Lansweeper\Service\Errorlog.txt, as present on your Lansweeper server.
  • Program Files (x86)\Lansweeper\Service\Lansweeper.LocalDB.Service.txt
  • Program Files (x86)\Lansweeper\Website\App_Data\web_errorlog.txt
  • The latest 2 installxxx.log files found in the Program Files (x86)\Lansweeper\Install folder
  • An .evtx export of the Windows Logs\Application and Windows Logs\System section of the event viewer on your Lansweeper server, filtered for the last 7 days.