Showing results for 
Show  only  | Search instead for 
Did you mean: 
Engaged Sweeper II
Anyone having trouble deploying the latest Java update jre-8u111/112? It appears to be silent? I have run the installer without LanSweeper and it has no prompts or windows for the typical install. Which means I am unable to extract the msi file. If I run it through Lansweeper deployment it gives an error. My previous Java deployments have worked very well.
Engaged Sweeper III
I was able to deploy it very smooth. My deployment does the following:

Step 1. Action Installer
Step Name - Install Java
Install File - \\File-Repo\jre-8u111-windows-i586.exe
Parameters - /s /lang=1033

Step 2. Remove Old Java
Step Name - Remove Old Java
Command - powershell -executionpolicy bypass -File "{PackageShare}\Scripts\Remove_old_java_versions.ps1"
Engaged Sweeper II
I just tested jre8u112 and remove the /qn and /norestart options and the deployment completed without error...The previous version Java did not uninstall.